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1. Introduction 

Welcome to the Project Tracker User Guide. Project Tracker is a powerful Web based 

application that is used to manage the projects in your organization. It is a valuable and 

powerful tool for organizing, accessing, and contributing to your company’s project 

information database. 

Project Tracker is one of the modules in the Tracker Suite application suite. Tracker 

Suite modules integrate with each other to exchange valuable information. Several of 

them will be referred in this manual. 

The purpose of Project Tracker is to provide an easy-to-use platform for effective project 

management, empowering managers to take control of their projects. Project Tracker 

accomplishes this through: 

 Providing a central, Web accessible repository for projects. 

 Enabling managers to create tasks and milestones for projects, which can be 

monitored and tracked using Gantt charts, WBS structures and Task Boards 

 Simplifying the resource management processes by providing an easy to use 

resource allocation module. 

 Simplifying the creation and submission of project status reports. 

 Providing a comprehensive document management environment to centralize 

and manage project information. 

About this Guide 

This manual covers specific features of the Project Tracker module and is intended to 

serve only as a companion guide to the Tracker Suite Base Installation Guide and the 

Tracker Suite Base Configuration Guide. It is assumed that the reader has a basic 

familiarity with Internet Explorer or other browser functionalities and related 

terminologies.  

Refer to the Tracker Suite Base Installation Guide and the Tracker Suite Base 

Configuration Guide for:  

 An overview of the Tracker Suite philosophy and how the various modules fit 

together. 

 A review of Tracker Suite outlines views, tools, and functionality common to all 

Tracker Suite modules. 
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 Complete installation and configuration instructions including information on the 

Tracker Suite security model. 

 A glossary of Tracker Suite terms. 

This documentation has been designed to be read in either electronic or hardcopy 

format. If you are reading the electronic copy, the text has been cross-referenced, so 

when you are referred to a page number or section, if you click that text while pressing 

the CTRL button you will be taken to the information.  

Notes, Tips and Comments 

Within this manual, you will find the following icons with comments and key information 

about Project Tracker. 

 

 

Notes 

The Note icon designates useful side-comments 

and information. 

 

Important 

The Important icon designates crucial 

information or warnings that could have 

potentially serious consequences. 

 

Tip 

The Tip icon designates helpful troubleshooting 

or technical information, or perhaps an alternate 

shortcut. 

 

Other Help Sources 

In addition to this guide, more information about the Tracker Suite of products is located 

at the Tracker Suite website: http://www.TrackerSuite.NET 

Users can visit our website for further information about our products, including sales 

literature, demos, and FAQ databases. For general information about our company, the 

Automation Centre, visit http://www.Acentre.com. 
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About Project Tracker 

Project Tracker is the core component in the project management module of the 

Tracker Suite. Project Tracker tightly integrates and automates the key functions of a 

service business lifecycle. 

Think of Project Tracker as a filing cabinet that contains all of the documentation for 

your organization’s projects. It has high-level project definition documents, lists of team 

members, all data regarding a project, tasks, and meetings associated with projects. 

Project Tracker also contains a host of tools to access, organize, and contribute 

information to projects. 

Project Tracker is designed to provide a company with organizational and individual 

planning and scheduling tools, documentation, process control, and quick access to 

current status reports. It provides a central base of operations for organizations, with a 

comprehensive toolset for managing teams as well as documenting and communicating 

deliverables. Project Tracker is an excellent tool for structuring, planning, and managing 

changes throughout an organization. 

The Project Management Process in Project Tracker 

The following is a process map of a typical project carried out in Project Tracker.  

 

 

Figure 1 - Managing Projects in Project Tracker 
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Anatomy of a Project in Project Tracker 

Projects in Project Tracker consist of different interacting pieces for tracking different 

aspects of the process. This is a brief introduction to the different document types.  

 Project Definition: The Project Definition is the main document describing the 

project. It is where the high-level schedule and budget are set up. Most of the 

other documents discussed here can be accessed from the Project Definition 

form. When starting a new project, the first step will be creating the Project 

Definition. 

 Tasks: Tasks represent individual work items in the project. They allow you to 

break down the schedule into more detail and assign hours to specific resources. 

Tasks can be arranged into a hierarchy referred to as the WBS (Work 

Breakdown Structure). Tasks can be managed via the Gantt chart view, 

Scheduler or the Task Board view 

 Status Reports: Project managers and other users can submit status reports 

against projects. Status reports record the state of the project at a moment in 

time and allow the user to report any issues or delays the project might have. 

Furthermore, from the status report the user can update the project status and 

task information. 

 Documents: Project documents serve two purposes. First, they provide an area 

where notes and information can be entered for the project. The form has a rich 

text area that allows the user to format the text much like in a word processing 

application. Second, the document serves as a container where files can be 

attached such as Microsoft Word or Excel files. 

 Issues: Issues with the project can be logged at either the project level or the 

task level.  

 Risks: Potential risks with the project can be logged at either the project level or 

the task level.  

 Billing Items: As work on the project proceeds, time as well as expenses can be 

charged against the project and its tasks, through Tracker Suite modules for time 

and expense reporting, Time Tracker and Expense Tracker. These items can be 

used to generate invoices in Invoice Tracker 

 Team Members: Team member documents contain important information 

including the business roles the team members serve, their cost and billing rates, 

and what functions (such as time reporting, purchase requests, etc.) they are 

allowed to utilize in their work on the project. 
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Typical Roles for Project Tracker 

Personnel in your company may use Project Tracker for a variety of tasks. The table 

below lists some of the common uses of Project Tracker by various positions. 

 

Role Use Project Tracker to . . . 

Employees Monitor project schedules. 

Update and maintain task loads. 

Communicate project status to team members and managers. 

Share customer communications and documents. 

Managers Create project definitions, milestones, and tasks to manage 

projects. 

Approve project documentation. 

Set and modify baseline dates. 

Manage employees’ task loads through allocations. 

Accounting Use profiled projects and tasks to create billable line items. 

Human 

Resources 

Monitor development between project teams. 

Verify that personnel and teams are properly allocated. 

Executives Monitor the status of projects using high-level schedules. 

Compare the task loads of different departments. 

Table 1 - User Roles in Project Tracker 

Standard Features 

The following are standard features of Project Tracker: 

 Comprehensive Project Definition Documents to store complete information. 

 Tasks management through dependency and linking features. 
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 Resource management functionality including resource request workflow, 

planning, and reporting. 

 Integration with Microsoft Project. 

 Budget differentiation between billed and actual amounts. 

 Auto percent complete option in the Project Definition. 

 Ability to track individual efforts on a particular task. 

 Task-based percent complete on project status reports. 

 Direct Tracker Reporting accessibility. 

 Optimized data validations. 

 Ability to track issues and risks on projects and tasks 

Integration with Other Modules 

Project Tracker is one of the main applications of Tracker Suite. It interacts with other 

Tracker Suite applications to provide a robust environment to plan, schedule and 

execute projects. Following are the list of applications with which Project Tracker 

interacts. 

 Personnel Tracker: An HR Planning tool that structures employee information 

and provides Web based accessibility to employee directory, phone list and 

company calendar. It also effectively automates HR processes such as leave 

tracking and vacation requests. Project Tracker gets the resources defined in 

Personnel Tracker so that these can be selected under various modules such as 

resource planning, project manager and sponsor declaration. 

 Time Tracker: A Web timesheet system that streamlines time reporting. In filling 

out their timesheets, users select projects maintained in Project Tracker to 

charge the time against. 

 Expense Tracker: An expense reporting system. In submitting expense reports, 

users select projects, which are maintained in Project Tracker to charge the 

expense against. 

 Purchase Tracker: A procurement system.  In submitting purchase requests, 

users select projects that are maintained in Project Tracker to make a purchase 

request for that project. 

 Invoice Tracker: An invoicing system to roll up time, expenses, and fixed billing 

milestones against a project. 
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 Tracker Reports: A reporting engine that Project Tracker pushes project 

information to. Tracker Reports generates an array of reports including Project 

Portfolio and Project Milestones. 

Project Tracker interacts with these other Tracker Suite as shown in Figure 2. 

 

Figure 2 - Tracker Suite Process 

Opening Project Tracker 

To access Project Tracker, open Internet Explorer, or other supported browser, and 

enter the URL that corresponds to the location provided by your Tracker Administrator. 

By default, Tracker Suite is installed in the TrackerApps folder within the HTML directory 

on your Web server.  

 

For example, a company using the domain 

www.Bizco.com might access Tracker Suite at 

http://Tracker.Bizco.com/TrackerApps/Default.htm 

 

You will be presented with the Tracker Desktop.   To open Project Tracker, click the 

Tracker icon in the lower left side of the screen to open the Navigator. 
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Figure 3 - Tracker Suite Desktop 

Security 

Security is a matter of both access to information and user privilege to actions, such as 

the creation and deletion of files.  

Security in Tracker Suite is managed through roles. 

 The roles assigned to the employee in their Person Document (Project Manager, 

General User, HR, etc.).  

 The incidental roles assigned to the employee within Tracker Suite applications. 

For example, if the employee is on the team in a project, they have a Team 

Member role, if they are assigned a task, they have an Assignee role, and so on.  
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Within Tracker Suite Form Profiles, these roles are utilized to dictate the employee’s 

ability to read, edit and delete forms. 

A thorough discussion of role management and Form Profile security is available in the 

Tracker Suite Base Configuration Guide. 
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2. Project Planning 

In this chapter we will examine the creation and planning of a project, establishing its 

schedule, milestones and tasks, and assigning resources. 

 

 

In Tracker Suite, there is usually more than one way to 

accomplish any single action. The activities described in 

this chapter and those following may only describe one 

workflow from a particular view, but the activity may be 

available in other views or widgets as well, depending on 

the user’s roles in Tracker Suite and in Project Tracker. 

 

Defining the Project 

The first step in starting a new project is to create a Project Definition document. Once 

created, Project Tracker starts a portfolio that contains all documentation for this project. 

The Project Definition document contains all defining data and high-level schedules. It 

serves as the central reference point for all associated activities, documents, and tasks. 

The Project Definition document can be configured to include an approval process prior 

to becoming an active project.  

 

 

The Project Definition document approvers are profiled 

under the Project Overview section of the project’s 

definition by setting the Project Manager and Project 

Sponsor. There must be a Project Manager and Project 

Sponsor before a Project Definition can be saved or 

submitted. Both the approvers of the project and the 

required field list are fully configurable. 

 

Navigate to Project Tracker > Project Dashboard and click New > New Project in the top 

menu bar. This will open a new Project Definition form. 
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Figure 4 - Project Definition Form 

 

An easy shortcut for creating a new project is simply to 

copy a previous initiative, using it as a template. This is 

discussed in more detail on page 73. 

 

From this page, you create the project and setup all necessary and pertinent information 

for the project to get started. Once the required fields have been filled out, the Project 

Definition can be saved by clicking either the Save & Close or the Save button. Save & 

Close will take you back to the previous view. The Save button will leave the project 

open on your screen. If you are using the approver cycle and the project is ready for 

review, click the Submit button from the tab menu of the definition document to send the 

document to the person listed as the project manager.  

The Project Overview tab includes the following information: 

 Project Title: The name of the project. 

 Project Code: A unique identifier for the project. Depending on configuration, the 

project code may be generated automatically. 
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Once a project has been saved, the project title and 

code can no longer be changed, except by an 

Administrator by selecting Edit from the Projects view 

and clicking Change Project Name/Code 

 
 
 

 Business Unit: This drop down list allows for the business unit for the project to 

be set. For more information about business units, see the Personnel Tracker 

User Guide. 

 

 

In some cases, it may be necessary to assign the same 

business unit to multiple projects. Instead of updating the 

business unit of each project individually, a user can 

select multiple projects in the Projects view, then click the 

Add/Edit OBS button to assign a business unit to the 

selected projects. 

 

 Program: Optionally select the program this project belongs to. For more 

information about programs, see page 63. 

 Program Manager: This field will be populated when the program is selected.  

 Percent Complete: This field represents an estimate of the percent of the 

project that has been completed. It is initially zero and is set when status reports 

are submitted. 

 Calculated Percent Complete: The automatically calculated completion 

percentage of the project, based on configuration settings in the Project Setup 

document. 

 Project Manager: The employee who is in charge of the project. 

 Project Sponsor: The employee acting as the sponsor for the project. 

 Project Start: The date when the project is scheduled to begin. It can be 

changed by clicking the  button to the right of the field. 

 Project Finish: The date when the project is scheduled to be completed. It can 

be changed by clicking the  button to the right of the field. 

 Completion Date: This field will be automatically populated with the date that the 

project status is set to Complete. It may also be set manually, if necessary, by 

clicking the  button to the right of the field. 
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 Project Phase: This field sets the phase the project is currently in. Clicking the 

 button will bring up a list of all phases that are setup in Setup > Project 

Tracker > Project Setup > Phase Setup (see the Tracker Suite Base 

Configuration Guide for more information on setting up phases). 

 Project Status: This field sets the current status of the project. Clicking the  

button will bring up a list of all statuses that are setup in Setup > Project Tracker 

> Project Setup > Status Setup (see the Tracker Suite Base Configuration Guide 

for more information on setting up statuses). 

 Project Type: This field sets the type of project. Clicking the  button will bring 

up a list of all profiled project types that are setup in Setup > Project Tracker > 

Project Setup > Project Types (see the Tracker Suite Base Configuration Guide 

for more information on setting up project types). 

 Project Priority: This field sets the projects priority and is set by clicking the  

button and choosing one of the priorities that can be configured in Setup > Tools 

> Enumerates. 

 Project Category: This field sets the category the project falls into. Clicking the 

 button will bring up a list of all project categories that are setup and configured 

in Setup > Project Tracker > Project Setup > Project Categories (see the Tracker 

Suite Base Configuration Guide for more information on setting up project 

categories). 

 Approver Table: The Approver Table button can be used to view who the 

project will be sent to when it is submitted for approval. This information cannot 

be edited directly, but it can be changed by selecting a different project manager 

or project sponsor, assuming the default workflow is used.  

 Project Description: This is a text area that can be used to provide a more 

detailed description of the project. 

By default, this area is set for basic text entry. However, if you wish to leverage 

Rich Text Format options such as tables, images, embedded media and more, 

click the button on the far left of the toolbar, just underneath the “Project 

Description” field label, to enable Advanced options. 

 Health: This is used to mark the overall health of the project. 

 Requires Status Report:  This will include/exclude the project from the list that 

is sent when status report reminders are sent. 
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Required fields are configured in Setup > Site 

Configuration > Form Profiles and any field can be set 

to be required or not based on a company’s needs. 

Consult the Tracker Suite Base User and Installation 

Guide for more information. 

 

Display Properties 

The Display Properties area allows you to select 

color highlighting and text formatting options for 

the project. When it appears in other views, such 

as the All Projects view, these formatting options will help set it apart from other projects 

for easier identification.  

Adding Team Members 

The Team tab of the Project Definition document contains all information necessary to 

specify the people that will be in charge of completing the tasks associated with the 

project. Groups configured in Personnel Tracker or individual employees can be added 

to the project. 

 

Figure 5 - Project Definition Team Tab 

To add a new team member, click New > Add Team Member. This will bring up a dialog 

from which you may select an employee by clicking the  button and setting the role 

the person will assume for the project. 
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If the project should be open to everyone in the organization, check the “Give Access to 

Everyone” checkbox. 

To add multiple team members, click New > Add Multiple Team Members. This will 

open a new window with a list of personnel from which you may select multiple 

employees by holding the CTRL button and clicking the team members you wish to add. 

This list is searchable, and can also be filtered by location, manager and business unit. 

Removing a Team Member 

To remove a team member, select the team members you wish to remove and click Edit 

> Delete. 

Creating Project Budgets 

Using Project Tracker, you can set up budgets at the beginning of a project, and 

combined with a module like Time Tracker, measure actuals against the project to 

estimate how close the project is to completion and detect overages. 

Budgets can either be set up at the project level or the task level. Project level budgets 

are simple and quick to set up. Task level budgets take more work to set up, but they 

allow you to budget at a finer level, both by splitting the budget out to individual tasks 

and because it allows you budget by week or month, instead of just in lump sums. 

Figure 6 - Team Member Profile 
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Figure 7 - Budget Tab in the Project Definition 

 

The row labels described (Budgeted, Baseline, etc.) can 

be customized, so the terms you see there may be 

different. See the Project Tracker Administration section 

for more details. 

 

The Budget tab includes the following columns.   

 Baseline: Once the project budget is finalized, you can click the Set Baseline 

button just beneath the budget section to take a baseline snapshot of the budget. 

The budget at this point in time will become the current baseline.  

 Budgeted: This shows the total project budget subdivided into labor hours, 

capital labor, non-capital labor, capital non-labor and non-capital non-labor, and 

income. Planned: This shows the total hours/costs as planned at the task 

assignment level. 

 Forecast: Generally speaking, Forecast means estimated costs to complete the 

project from a given point in time. This is based on the knowledge of how much 

time has already been spent on the project. The values shown here are 

dependent on the configuration in project tracker setup document. 

 Committed: Generally speaking, Committed means such costs that the 

management of an organization has a long-term responsibility to pay. For 
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example, this can include all Purchase Orders that are still pending for vendor 

payments. These calculations of Committed can be profiled and fine-tuned in the 

setup document. 

 Actual: This shows all actual costs coming from time sheets, expense reports, 

purchase requests etc. These calculations of Actual can be profiled and fine-

tuned in the setup document. 

 GL Actual: This shows all payments that are entered in the ledger. This includes 

all invoices, expense reports, vendor payments, payment requests and so on. 

 Variance: This shows the percentage difference between the budgeted hours 

and costs, and the actual hours and costs. 

 Set Baseline: Clicking the Set Baseline button will copy the budget hours into 

the baseline. The baseline acts as a beginning reference point to gauge how 

much the budget changes over time. 

 Link to Project Cost Report by Account Code: Clicking this link pulls up a 

project cost report for the project. 

Drilling Down on Project Budgets 

If the total in a column is hyperlinked, the user may click on the link to drill down on 

more information about the total and the items comprising it. This will take them to a 

specific filtered Tracker Report. 

  

 

  

Figure 8 - Project Budget Drill Down 
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Project Level Budgeting 

Budgeting at the project level is carried out within the Project Definition, on the Budget 

tab. 

By default, the budget is broken down as the Labor (Capital and Non-Capital) and Non-

Labor (Capital and Non-Capital).  By clicking the Change View button, the budget view 

can be switched to Capital (Labor and Non-Labor) and Non-Capital (Labor and Non-

Labor). 

In this lower section, you can specify the budget period in Years (1 to 10) which would 

change the column span in the lower table. In the lower table, you can budget the hours 

(monthly, in above example) and then select as many account codes as necessary and 

put the budgeted cost/income against them. Based on the type of account codes 

(Capital/Non-Capital/Income) and based on selected type in the table (Labor/Non-

Labor/Income) the calculations are done and shown on the top area of the screen.  

 

To remove an account code row, click the Remove icon on the far left of 

the row.  To add a comment to the row, click the Comment icon. 

Users can update this table by clicking the Import Planned Data, which 

will update the table based on the budget information in Project Tracker.   

  

Remove 
 

Comment 
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Users may also import a budget from an Excel spreadsheet, by clicking the Import 

Budget button. The Excel file should be in the below format. 

 

 

 

If you wish to import budget information from an Excel 

spreadsheet, there are the following requirements: 

1. The Excel file must contain three columns: Budget 

Amount, Account Code, and Date. 

2. The columns must be in that sequence , and the 

import routine will ignore the first line as the title 

row. 

3. Imported data is NOT saved until you click the 

Save button on the project form. 

  

Task Level Budget Planning 

Task level budgeting is done through task resource assignments. In the Schedule grid 

on the task document, you add your assignees and budget hours/dollars for the 

resources. 

 

Figure 9 - Task Budget 

Budget Amount Account Code Date

5000 16001 03/17/2017

1500 16003 03/17/2017

6000 16001 04/17/2017

2500 16003 04/17/2017

7000 16001 05/17/2017

3500 16003 05/17/2017
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How the entered data shows up in your project budget depends partially on the type of 

the resource (Employee Type on the person form). If the resource is not a fixed 

resource, the hours entered in the Hrs/Qty column will be added to the hours of the 

budget, and the Total Cost will be added to the labor section of the budget. If the 

resource is fixed, the quantity is not included in the hours and the cost shows up as 

non-labor. To determine if the cost is capital, non-capital, or income, you can select an 

account code on the Advanced tab of the task. If the selected account code is a capital 

account code, the budgeted costs will be capital, etc.  

The process of creating your tasks and assigning resources will be described in more 

detail later in this guide. For more information about configuring your account codes, 

see the Tracker Suite Base Configuration Guide. 

Baselining a Project 

Baselining a project takes a snapshot of the critical schedule and budget information for 

the project at a point in time. This allows you to adjust the budget and schedule as 

circumstances change, but track how far it has moved from the original plan. To 

baseline a project, go to the Budget tab of the Project Definition.  

Make sure your budget numbers and start and end dates are correct, then click the 

“Click to Set” link in the Baseline column. You will see that the baseline dates now show 

the current start and end dates and the baseline numbers will match the budgeted 

numbers. You can now change your project dates and budget and the baseline will 

retain its copy. 

 

 

Only the most recent baseline is saved for the project, so 

if you baseline the project again, your original baseline will 

be overwritten. 

Managing Milestones 

Project milestones are the highest level task scheduling in the project. A set of 

milestone templates are configured for the system. Then, for each project, the 

appropriate milestones are created and scheduled. The initial configuration will be 

covered later in this guide, but we will describe here how to manage milestones for 

particular project. 

First, go to the Tasks tab of the Project Definition and click on the icon highlighted 

below: 
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Figure 10 - Project Milestones 

Milestones that have already been created have dates listed. The rows that show no 

data are milestone templates that are available, but have not yet been created for this 

project. 

Create Milestones 

To create milestones, check the checkboxes next to the name and click Create 

Selected Milestones. If the milestone already exists, it will be skipped when creating the 

tasks. When the milestones are created, it is possible to configure the initial duration of 

the task and how many days after the start the project this milestone should start, so the 

initial dates might vary between the tasks. If the checkbox next to “Send notification to 

assignees on milestone task creation” is checked, as a milestone task is created, an 

email will be sent to the people or groups listed in the project’s Team tab. 

 

 

When you click the Create Selected Milestones button, 

the Project Definition document will automatically be 

saved. 
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Opening Milestones 

Click the name of a milestone to open the task form. Since the milestones are full tasks 

as well, you can do all the normal task operations, such as assigning resources, within 

the task form. 

Change Start and End Dates 

You can change the start and end dates of the milestones directly from the view. Click 

the date you want to change and a calendar control will open. Select the new date and 

click OK and the date will be updated.  

Mark Milestones Complete 

To mark a milestone complete, click the appropriate Mark Complete link in the view. 

You will again be prompted for a date. Select the date and hit OK and the task will be 

marked complete with the selected date as the Actual Date (the date the task was 

completed). Instead of the Mark Complete link, you will now see the Actual Date in the 

view for this task. You can adjust the actual date by clicking it and selecting a new date. 

Scheduling Work 

Tasks in a project are typically managed in the Work Breakdown Structure (WBS for 

short). The WBS is a hierarchy of tasks. Resourcing and scheduling are set up in the 

bottom level task and the parent tasks calculate their dates and budgets based on their 

subtasks. 

The WBS Gantt View of a project can be opened one of two ways: 

 In the Projects view, click the Tasks link in the Edit WBS column. 

 In the Project Definition document, go to the Tasks tab. 

 

 

Changes to the project WBS do not take effect until it is 

saved. If you try to navigate away from the WBS view 

or open a task after changes have been made, you will 

be prompted to save your changes. At any other time, 

you can save your changes by pressing Save WBS. 
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Defining Tasks 

To create a task, from the Tasks tab in the Project Definition document, click the New 

Task button to open a Task Definition document. 

 

Figure 11 - Task Definition Document 

 Task Name: Brief description of the task 

 Task Code: A unique identifier for the task. Depending on configuration, the task 

code may be calculated automatically. 

 Status: This drop down list allows the user to set the current status of the task to 

keep everyone updated on the tasks status. If the status is set to Completed, the 

actual date will automatically be set to the current date and the percent complete 

will be set to 100. 

 Constraint type: This field takes one of two values, As Soon As Possible or 

Must Start On. As Soon As Possible is typically used with task linking (see page 

31). The task start date will be set to the day after the end date of the 

predecessor or the project start date if no predecessor exists 

 Task Type: Using this field to mark if the task is a Labor or Fixed Cost type. For 

fixed cost type you can specify the fixed cost amount on the first tab itself. 

 Start Date: The date the task is scheduled to begin. This field may not be directly 

editable depending on the constraint type selected. See the description of 

constraint type below for more details. 

 End Date: The date the task is scheduled to finish. This field may not be directly 

editable depending on the constraint type selected. See the description of 

constraint type below for more details. 
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 Duration: The length of the task in days, not counting days in the weekend. This 

will be automatically calculated from the start and end days if the constraint type 

is set to Must Start On. 

 Percent Complete: This keeps track of progress on the task as it moves through 

the different phases. This value is manually entered except for when the status is 

set to Complete, at which point the value is set to 100. 

 Resource Schedule: These values are set when either a group or person is 

assigned to the task. Refer to Figure 9 in this document for an example of 

resource assignment and the Assigning Resources section of this document for 

detailed instructions 

 Description: This text area provides a place for you to enter the details about 

the task 

 

 

 

 Task Owner: Use this field to designate the individual who is ultimately 

responsible for the task. 

 Task Priority: This Web page dialog allows the user to set the task priority level. 

Priority levels are defined and configured in Setup > Project Tracker > Task 

Setup > Task Priority. 

 Task Phase: This field sets the task current phase. Phases are created and 

configured in Setup > Project Tracker > Task Setup > Task Phase. 

 Task Category: This field sets the category the task will fall into. The category 

can be useful when filtering the task view. 
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 Account Code: You can optionally select an account code here and time 

charged against the task can be charged to that account code as well. 

 Budget Category: The budget category (capital, non-capital, or income) for time 

charged against this task. This field is set automatically when the account code is 

selected and cannot be directly modified. 

 Budget Subcat: The budget subcategory for time charged against this task. This 

field is set automatically when the account code is selected and cannot be 

directly modified. 

 No of Occurrences:  This is a method to create recurring tasks. This option 

allows user to define a group of tasks that are recurring in project life cycle e.g. 

Monthly meetings 

 Days Between Occurrences: Allows an interval between recurring tasks and 

parent task 

 Include Weekends: If selected, this designates that weekends will be included in 

the recurring task 

 Actual Date: This field stores the date the task was completed. The date may be 

changed by clicking the  calendar button and selecting the date on which the 

task was completed or by setting the status to Completed. 

 This Task Is Milestone: If you created the task from a milestone template then 

the task will automatically have this checkbox checked. This checkbox is not 

editable. 

 Display Properties: The Display Properties area allows you to select color 

highlighting and text formatting options for the task. When it appears in other 

views, such as the All Tasks view, these formatting options will help set it apart 

from other tasks for easier identification.  

 Status: The Status tab on the task allows for a Task Status form to be created.  

From this form, you can update the below fields: 
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 Task Status:  This field contains profiled task status values 

 Overview: This field gives you a place to include some brief notes about the 

current status of the task. 

 Status As Of: This date field can be used to record when the task overview 

status was changed. To change or set this value, type in a date or use the  

calendar button to choose the date. 

 Percent Complete: A user can enter a percent complete of the task 

 Comments: This field gives you a place to provide more detailed information 

about the status of the task 

 Charge Time?: If selected, and Hours entered, will log entries on the users Time 

Sheet (only enabled if using Time Tracker) 

Assigning Resources 

The resourcing component of Project Tracker allows managers to monitor all aspects of 

resource allocation, including: 

 Which employees are assigned to which tasks? 

 The amount of unallocated time an employee has for a given time period (week 

or month). 

 The anticipated cost of a task or project, based on allocated time and employee 

cost rates. 
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The resources for a particular task are allocated on the Scheduling grid on the Task 

form. Groups can be configured in Personnel Tracker, which allows employees to be 

grouped with similar employees (such as IT, Product Development, etc.) for simpler 

organizational management. Groups are discussed in detail in the Personnel Tracker 

User Guide, this section will focus solely on individual resources. 

 

Figure 12 - Resources Assigned to a Task 

All resources are initially set up in Personnel Tracker as Person documents. For details 

on creating new Person documents, see the Personnel Tracker User Guide. Resources 

are of one of two types: regular or fixed. In the Person document, if the Employee Type 

is set to anything other than Fixed (as opposed to Full Time, Part Time, etc.), the 

resource is an employee and is allocated by hours. If the Employee Type is Fixed, the 

resource is a fixed resource and it is allocated by dollars. In either case, the cost rate is 

pulled from the Person document. 

Resources may be added individually or in multiples. 

Adding Individual Resources 

Individual resources are added by clicking the Add Row button and then selecting their 

names with the  button. A resource is deleted by pressing the  button in the 

appropriate row. Click the  icon  if you want to add some comments for an 

assignment. Once you have added the comments the icon changes to . 

The following fields are available on this tab: 
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 Resource: The name of the selected resource. 

 Hrs/Qty: The hours the employee will work on this task, or if a fixed resource, the 

quantity assigned. 

 Type: The employee type as specified in the resource’s Person document. 

 Edit Rate: Leave unchecked to use the cost rate pulled from the resource’s 

Person document or check to edit it manually for this task. 

 Cost Rate: The dollar cost of the resource per hour or unit. This field is only 

editable if Edit Rate is checked. 

 Total Cost: The total cost of the assigned resource for this task. 

 Unit: “$” if the resource is fixed, “hrs” otherwise. 

 Edit Hrs/Cost: Check this box to manually distribute the hours across the time 

periods in the following columns. 

Assigning Team Members  

If you have used the Team function for your Project, you can assign tasks to the whole 

team by clicking the Add Team Members button on the task assignees page. 

Viewing Availability 

To see the availability of resources from the Task document, click on the ( ) icon; you 

can then select which resources are displayed using the filters at the top. 

 

Figure 13 - Resource Availability View (Resources by Week) 

A manager may want to see a resource’s current schedule with respect to the number 

and type of tasks allocated to the resource.  Managers can easily drill down to see the 

tasks their resources are assigned to by clicking the hyperlink Hrs on open Tasks. 
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Fixed-type resources can be allocated, but they do not 

display in the availability table. 

 

 

If you see 0 availability showing up in all the time 

periods for an employee and they have not been 

allocated to any task already, make sure Capacity Hrs 

per Day is set in their Person document in Personnel 

Tracker. For more details concerning configuring 

resources in Personnel Tracker, see the Personnel 

Tracker User Guide. 

 

Once Hrs/Qty has been set for a resource, the hours or dollars are distributed 

automatically to the time units between the task start and end dates. If you wish to 

manually distribute the resource allocation, check Edit Hrs/Cost and enter the values as 

desired. If the total of the values entered for the resource differ from what is entered in 

the Hrs/Qty field, the Hrs/Qty field will be automatically adjusted. If you allocate a 

resource outside the date range of the task, you will be warned, but not prevented from 

saving the allocation. 

 

 

If a task has an allocation with “Edit Hrs/Qty” checked, 

the task cannot be linked to another task. See the next 

section for a further discussion of task linking. 

 

Shifting Resources 

The last action available is the Shift Hours button. This button can be used to shift an 

allocation a certain number of time units (months or weeks) forward or backward. 

Simply click the button and the dialog below will be displayed. Select whether you will 

be shifting the allocation to the future or past. Enter the appropriate number of units, 

and press OK. 

Shifting a resource has two effects: it shifts the allocated hours into the future or past as 

specified, and it shifts the task’s start and end dates the same amount. Linked tasks will 

also have their dates updated if necessary. 

Creating Tasks from Templates 

Instead of creating a new Task Definition from scratch, the user may opt instead to 

create a task from a template, by clicking the More Options>Add Task Template button 
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in the top menu. This will create a preconfigured task that may include a description, 

duration, even assignees.  This new task may be edited as needed. 

The configuration of these templates is covered in the Tracker Suite Base Configuration 

Guide. 

Scheduling Tasks 

Within the WBS Gantt view, you can use the various arrow buttons ( , , , and  ) 

to re-order and organize tasks.  

 

Figure 14 - WBS View 

To select a task, click anywhere in the task’s row except the task’s name (clicking the 

name will open the task document). Multiple tasks can be selected by holding down the 

CTRL or Shift key.  

The up and down buttons move where the tasks appear in the list. This is an 

organizational change, and the task start and end dates are not affected. For instance, if 

Task A is moved below Task B, Task A will not necessarily start or end after Task B. 

The right and left buttons are used to indent and out-dent tasks. By default, all tasks are 

at the highest WBS level. If you select one or more tasks and click the right arrow, those 

tasks are indented one place to the right and the task above the selected tasks that is 

one WBS level above the new level of the selected tasks becomes a summary task. 

When a task becomes a summary task, the following occurs: 

 The start date of the task is set to the earliest start date of all its subtasks. 

 The end date of the task is set to the latest end date of all its subtasks. 

 The “Pln Hrs” column displays the total allocated hours for all the subtasks.  

 The “Pln Cost” column displays the sum of the allocated costs for all the subtasks 

 The “Pln Income” column displays the sum of the budgeted/planned income for 

all the subtasks.  
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Linking Tasks 

In addition to organizing the tasks using summary tasks, tasks can be linked together. 

When a task is linked to a preceding task, its start date is tied to the preceding task’s 

end date. If the end date of the predecessor changes, the start date of the linked task is 

automatically updated. The duration of the linked task is also maintained, so the end 

date is as well. 

 

 

For a task to be linked to another task, its constraint 

type must be set to “As soon as possible.” If the 

constraint type is not already set to “As soon as 

possible,” it will be changed as soon as the task is 

linked. 

 

For instance, suppose you have two tasks, with one task starting on March 3rd and 

ending on March 4th, and the other starting on March 17th and ending on March 18th. If 

you link the second task to the first task, its start and end dates will adjust to March 5th 

and 6th, respectively. 

 

 

When a task’s dates are shifted, its duration stays the 

same. It is important to note that when the duration is 

calculated, weekend days are excluded. So if a task 

has a duration of two days and it is adjusted to start on 

a Friday, the task will be scheduled to end on the 

following Monday. 

 

To link the tasks, select the two tasks and click the Link button (  ). The task listed 

second in the WBS view will be marked as the successor to the other task, so if you 

want the relationship to go the other direction, move the tasks first with the  and  

buttons. To unlink the tasks, select either task and click the Unlink button (  ). 

Copying Tasks 

A task can be copied within a project or to another project by selecting it within the 

Gantt view, and then clicking the Copy button from the top menu. A dialog window will 

appear, where you can select which project you would like to copy the task to. 
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Scheduler 

Tasks can also be managed utilizing the Scheduler tool on the Project Tracker 

navigation menu.  Tasks can be filtered on various options like date range, task 

assignees, project, program, department, project managers etc. Task scheduler also 

provides option to group tasks by: 

 Person/Project 

 Project/Person 

 Project Manager/Project/Person 

 Person Department/Person/Project 

 Person Manager/Person/Project 

 Person Supervisor/Person/Project 

 

Importing/Exporting Tasks with Microsoft Project 

Tasks lists can be imported from and exported to Microsoft Project from the WBS view. 

To import, click on the More Options>Import button, select your MSP file, and click 

Open. You will be prompted to map the resources listed in the MSP file to the users 

listed in Personnel Tracker.  
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Figure 15 - Mapping Resources from MSP to Project Tracker 

It will then update existing tasks if there is a match or create new ones from the 

imported file and delete the ones that have been deleted from the Microsoft Project file. 

The settings for importing tasks from Microsoft Project are discussed in the Tracker 

Suite Base Configuration Guide. 

To export the task list, click the Export button. A Microsoft Project window will be 

opened and any necessary changes to the tasks can be made before saving the file. 

Defining Risks 

One of the most important aspects of planning a project is also determining potential 

risks (such as the project running off-schedule, or if a crucial deliverable is missed), 

there impact, and making plans to address them. 

 

 

Risks vs. Issues: As well as defining Risks at the Project 

or Task level, organizations may define Issues in the 

same fashion. The difference between Risks and Issues is 

that Risks are complications that are known possibilities, 

typically charted in the planning phase of the project, while 

Issues are complications that arise during the project. 

 

In Project Tracker, risks can be defined both at the Project and Task level. This section 

will focus on defining risks at the Project level. 

Risks for the project are defined in the Risks tab of the Project Definition document. This 

is where all risks for a project appear.  Because Risks can potentially exist on many 

different forms the security profile is inherited by the parent form.  
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Figure 16 - Risk Tab in the Project Definition Document 

To delete a Risk, check the box next to the Risk you wish to remove, then click the 

Delete button.   To create a new Risk for the Project or Task, click New > Risk for 

Project or New > Risk for Task. A new Risk form will open. 

 

Figure 17 - Reporting a Risk 
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 Risk Number: A number/code that should be unique to its parent form. 

 Status: The status of the Issue.  This is only a keyword. 

 Health: Overall risk health. 

 Impact: The impact of the Risk. 

 Probability: The probability of the risk occurring. 

 Originator: Who created/requested the creation of the risk. 

 Assigned To: Who the risk is assigned to. 

 Due Date: Expected resolution date. 

 Closed Date: The date the risk was closed.  This field is used to signify that the 

risk is actually closed not Status. 

 Calculated Rank: Based on the numeric values of Health + Impact + Probability 

/ 3.  

 Risk: A field to explain the potential risk. 

 Actions/Comments: A field to explain the actions taken to prevent or handle the 

risk. 

 Notes: A field to explain the resolution to the risk. 
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3. Project Tracking and Execution 

In this chapter we will look at the typical activities of an ongoing project, including task 

management and updates, issue management and document management. 

Managing Tasks 

There are several ways to update tasks and their status. 

1. From the Task Gantt views tasks may be updated in-line.  

2. From the Tasks view (available from the Navigator under Project Tracker > 

Tasks), multiple tasks may be marked complete simultaneously. Select the 

tasks that are completed, and click Edit > Mark Complete from the top menu. 

3. From the Task Board view 

4. From within the Task form itself. Open the task from one of the Project 

Tracker desktop tools, such as the “My Tasks” widget.  

5. From the User Dashboard 

Interactive Gantt Charts 

The WBS Task Gantt is the default view available under the Tasks tab on the currently 

open project. To change this, you can click on Change View button and then choose 

Resource Gantt Chart. Once you press OK, the view will refresh to show the Gantt 

Chart. 

In the WBS Gantt Chart view, the total duration of 

summary tasks is presented by a solid blue bar, which 

incrementally turns yellow as progress on the summary 

task is recorded. Sub tasks are presented by empty, blue-

bordered boxes that fill in as work on the task is reported. 

Links between tasks are illustrated by blue connecting 

arrows.  
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Figure 18 - Gantt by Resource 

The Gantt by Resource view provides a similar perspective of workloads, based on 

assignees rather than tasks. In this view, the total length of an assignee’s commitment 

is represented by a solid blue line. 

These Gantt Chart views are interactive, allowing tasks and workloads to be updated 

within the view. 

 To change the start and end date of the task, while 

keeping its duration, hover the mouse over the 

workload, until the icon changes to overlapping, 

perpendicular double-sided arrows. Two circles will also 

appear at the start and end of the workload. Click the 

workload, which can then be moved left or right. A 

hover box will appear, illustrating the new start and end date of the task as it is 

moved.   

 To change the start or end date of the task, as well as its duration, hover the 

mouse over the left or ride side of the bar. The icon will change to a horizontal, 

double sided arrow. Two circles will also appear at the start and end of the 

workload. Drag the side of the workload to the left or right to alter the duration of 

the task and its start/ end date. 

 These views also allow information to be edited in-line by double-clicking the 

data.  

o In the WBS Gantt chart, in the Summary Task rows, the % Done column 

can be edited. 

o In the Task rows of either the WBS Gantt or Gantt by Resource view, the 

Start / Finish dates, Duration, Assignees and % Done columns can be 

edited.  If a date or duration is updated, a red checkmark will appear in the 

upper left corner of the other dates that are affected by the change. 
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Task Board View  

Tasks can also be managed by using the Task Board view; select this view from the 
Task tab on the Project Definition form and then select (Change View>Task Board). 
The status of the tasks can be quickly updated using Drop and Drag – simply click and 
move the task into the appropriate status. Save & Close the Task Board when 
complete. 
 

 
 

Some features of the Task Board are: 

 Drag & Drop tasks between various status pans to update their status like 

In Progress, Scheduled and Completed etc. 

 Ability to edit an existing tasks 

 Adding new tasks on the fly 

 Saving multiple private views with the functionality to update/delete any of 

those private views 

User Dashboard 

Tasks can also be managed via the User Dashboard (Project Tracker>User 
Dashboard) where a user can see his All/Open/Past Due tasks. Users can also see a 
breakdown of planned and actual hours for last week and next weeks, can quickly 
create a status report and, if Time Tracker is implemented, can charge time against 
tasks. 
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Other Views 

As well as the default and Gantt Chart views, you may also leverage other views by 

clicking the Change View button. For example, it can show number of planned hours by 

resource or planned costs by Account Codes, and so on. When a user clicks the 

Change View button at the top of the page, it opens a popup window showing all the 

available formats.  

Other available views include: 

 Summary by Account Codes: This will show summary by GL Account Codes. 

The summary shows the Actual Hours, Costs and Income along with the planned 

values. 

 Earned Value Report: This will show earned value calculations based on 

baseline costs and actual costs.  

 Task Calendar: This will show a calendar formatted view of Tasks. 

 Cost Report by Account Codes: This will show a detailed summary by Budget 

Categories and Account Codes with the option to drill down to the associated 

tasks. This view shows just the various costs associated with the WBS entries 

(not the hours and income). 

 Cost Report by WBS: This will show a detailed summary by WBS structure. 

This view shows just the various costs associated with the WBS entries (not the 

hours and income). 
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The Task Dashboard 

The Task Dashboard can be accessed from the Navigator by clicking Project Tracker > 

Tasks.   

 

Figure 19 - Task Dashboard 

The Task Dashboard provides access to all tasks defined in Project Tracker in a 

comprehensive, configurable view that can be categorized, sorted and filtered as the 

user needs. The Task Dashboard view also allows users to: 

 Update the status, start and end dates of tasks in-line from this dashboard, 

without having to open the Task Definition. 

 Update the Display Properties (text color, background color and font style) for 

multiple tasks simultaneously, by clicking Edit > Update Display Properties. 

 

 

Remember, there is almost always more than one way to 

do things in Tracker Suite. As well as the Task 

Dashboard, users can also utilize Tracker Suite Desktop 

Widgets to manage and track their tasks. 
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Task Status Notes 

The Task Definition document includes a Status tab for storing status updates.  

In order to delete a Task Status simply click on the checkbox and click Edit > Delete 

Status. To edit a Task Status simply double-click on the row. 

To add a status update to a task, click New > Status to open a new status note form.   

 

Figure 20 - Task Status Note 

 Submitted By: By default, the user opening the new status note form will be 

designated as the submitter, but this can be changed. 

 Status As Of: The date of the status note, by default the current date. 

 Task Status: The status of the task, based on keywords configured in Project 

Setup. 

 Percent Complete: How close the task is to completion. 

 Overview: A brief summary of the status note. 

 Comments: In this area the user enters more information and details about the 

task’s status. 

Reporting Time from a Status Note 

A user can charge time against a task as he or she creates a status note for it. After 

checking the Charge Time box, two new fields will appear for entering time against the 

task as well as whether the time is billable.  

If the user has a time sheet for the current period, a new row will be added to it with the 

project, task and time charged. If the user does not have a current time sheet, a new 

one will be created and the time added to it. 
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Task Exception Reporting 

Project Tracker provides functions for automated task exception reporting, sending 

emails to designated recipients, including assignees and Project Managers, about the 

status of tasks in the system. These functions can be triggered manually from the Task 

Dashboard, or set for automated mailing via a scheduled job. Jobs are discussed in 

detail in the Tracker Base Configuration Guide.  

 

Figure 21 - Task Exception Report Sent to Project Manager  

To generate an exception report from the Task Dashboard, click Edit > Send Exception 

Report or Edit > Send Exception Report To.   

 Send Exception Report – This will send an exception report to all Project 

Managers and Assignees. 

 Send Exception Report To – After clicking this button, you will be presented with 

a dialog box with possible recipients.  

Automated task exception reports can be configured in the Project Tracker Setup 

document (see the Tracker Suite Base Configuration Guide for more information on 

configuring these reports). 
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Managing Resources 

Project Tracker provides views and tools that organizations can leverage in managing 

their resources, to ensure that they are neither overloaded with work nor under-utilized. 

 

Figure 22 - Resource Availability View 

The Resource Availability view can be accessed from the Navigator by clicking Project 

Tracker > Resource Availability. This view, similar to the one presented when assigning 

tasks, shows the number of hours on each resource’s schedule, and offers an array of 

filters for zeroing in on groups or individual resources, including skills. Clicking on the 

Hrs on open Tasks link will show their scheduled work. 

As well as filtering, this view also provides functions for creating a new task, as well as 

the ability to look up an existing task by clicking either the “New Task” or “Find Task”. 

The Resource vs. Available  

Another useful tool is the Resource vs. Available widget, which provides a graph of 

resource workloads by position, over time. 

 

Figure 23 - Resource vs. Available Widget 
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This widget is typically available in the Tracker Desktop, but it may also be configured to 

appear in other desktops as well, including the Project Desktop. 

Managing Documents 

Documents provide a place to store additional information about a project. There are 

two main parts two a document, a rich text area and a list of attachments. The following 

section describes how to view, create, and manage documents. 

Viewing Documents 

Documents can be opened from one of two places, the Project Definition document or 

the documents view. The documents view is accessed by clicking the Documents 

button in the menu. 

 

Figure 24 - Viewing Documents 

Documents are grouped, first by project and then by category. Under individual 

documents, its attachments, if any, are listed. Documents and attachments can be 

opened by clicking on their names. 

Documents can also be opened from the Project Desktop or Definition document. In the 

Project Documents widget of the Project Desktop and the Documents tab of the Project 

Definition document, you can see the same view discussed above, but limited to that 

particular project. Again, clicking the name of a document or attachment will open it. 

By default, when a document is open it is set to read-only mode. In order to make 

changes, the user must click the Edit button, assuming that they have the role-based 

access to make edits.  

Tracker Suite supports document check-in / check-out functions in either workflow. 

From the widget, the user simply clicks one of the lock/unlock symbols. In other views, 

the user clicks either the check-in or check-out button.  
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Creating Documents in Project Tracker 

Documents can be created either from the Documents view or the Documents tab of the 

Project Definition document by clicking New >  Document or New > Document from 

Template. Both buttons will create a new document, but the New Document from 

Template button opens up a window for template selection.  

Multiple templates can be selected for simultaneous creation, by pressing the CTRL key 

while clicking on the categories you wish to create with the mouse, then clicking OK. 

Upon creation, the document(s) load default information from the template. For more 

information about creating templates, refer to the Tracker Suite Base Configuration 

Guide for more information. The Document Overview tab contains all of the core 

information for the document. The tab is divided into three sections, some metadata 

fields, a rich text area, and a list of attachments.  

 

Figure 25 - Document Overview 

The Document Overview tab includes the following fields: 

 Document Name: This is the main identifier of the document. This field is 

required. 

 Project: This is the project that the document is associated with. Every 

document must be associated with a project. If the document was created from 

within a Project Definition document, this field will default to that project’s name. 

Once the document is saved, this field cannot be changed. 
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 Category: Documents are divided into various categories. Initially, you can only 

select from categories already defined in the system, using the drop down list. If 

you would like to associate the document with a new category, click the Add New 

Category link. The field will change from a drop down list to a text field. Once the 

document is saved, your new category will show up in the category drop down 

list for future documents. To switch back to the drop down list, click the View 

Category List link. Categories have the ability to create a folder-like structure.  By 

creating the category Cat1\Cat2\Cat3 sub categories will be created. 

 

 

If you create a new Document Category, it will only 

appear in the Document Category option list for 

documents created for that particular project. It will not 

be added to the core Document Category list, which is 

configured in the Setup area, as discussed in the 

Tracker Suite Base Configuration Guide. 

 

 Document Status: The status is not editable. It displays SAVED, Awaiting 

Approval, or Approved based on the approval status of document. 

 Workflow: It is possible to configure multiple approval workflows for documents. 

Then, before the document is submitted for approval, the correct workflow can be 

selected from this list, and the document will be routed appropriately. 

 Owner: The owner of the document. By default, the owner of the document is its 

creator, but ownership may be re-assigned. 

 Approval Status: This un-editable field shows the status of the document, 

whether it is saved, awaiting approval, approved or disapproved. 

The Approver Table button will open a window displaying the approval table for the 

document. The document must be saved before viewing the approval table. 

Log Tab 

The Log tab displays a log of all the changes to the document. It logs events whenever 

the document is created, saved, submitted for approval, approved, checked in, checked 

out, or versioned. 

Managing Attachments 

Once a document has been saved, attachments can be added or deleted. Attachments 

provide a way to associate documents of any type (Word, Excel, PDF, etc.) with the 

project. A copy of the file is uploaded to Tracker Suite, so other users can also access 
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it. To make changes to the attachments, click the Manage Attachments button. The File 

Manager dialog will appear:  

To attach a new file, first click Browse, select the appropriate file, and then click Upload 

File. Once the file is uploaded, the window will refresh and display your file. 

You will also see the file in the Document Attachments area of the document form: 

In the File Manager, you can also delete existing attachments. Select the checkboxes 

next to the attachments you wish to remove and click Delete Selected Files. 

Attachments are opened by clicking the file name in either the File Manager window, or 

the Document Attachments area of the document form. 

Document Details 

The text area of the document form is a Rich Text field that supports a variety of text 

formatting options and tools including a spell checker. By default, only commonly used 

text formatting and tools are presented in the toolbar. Clicking the button on the far left 

of the tool bar will open the Advanced toolbar, which offers more options. 

 

If you open the attachment from the document, make 

changes to it, and click the save button, those changes 

will be saved directly to the server. You can also save a 

local copy, modify it, and re-attach it to the document. 

Creating a Document from Microsoft Outlook 

Users of Microsoft Outlook can drag-and-drop emails directly into a Tracker Suite folder 

in their Outlook client to create a new document, utilizing an add-in provided by 

Automation Centre.  
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Figure 26 - Converting an Email into a Document 

After the user drags the email to the Tracker Suite folder, a confirmation dialog box 

appears, asking the user what project and which category they would like to file the 

document under. The user may also write in a new category. 

The installation of the add-in is discussed in detail in the Tracker Suite Base 

Configuration Guide.  

Exporting Project Tracker Documents 

Documents in Project Tracker can be exported as Word documents or as Adobe PDFs 

by clicking either the Export to Word or Export to PDF buttons in the upper right corner 

of the document. 

Check Out/ Check In Documents 

If multiple people attempt to edit the same document, it can create confusion and some 

changes can be overwritten. To prevent this from occurring, you can check out 

documents. Once a document is checked out by a user, only that user can make 

changes to the document until it is checked back in. 

Documents can be checked out from the Documents widget by clicking the lock icon to 

the right of the document required. Documents may also be checked out from the 

Documents view or the Documents tab by selecting the appropriate document(s) and 
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clicking the Check Out button. You can also check out a document by opening the 

document and clicking Check Out in the action bar. In either case, you will be prompted 

to enter check out notes 

 

Figure 27 - Document Check-Out Prompt 

The check-out notes are saved to the document log so other users can see who has 

checked out the document and for what purpose. 

Once you have saved the necessary modifications to the document, it should be 

checked back in so other users can make their own changes. Just like checking out the 

document, you can check in the document by clicking the Check In button in the 

documents view or the Project Definition document or Check In in the document itself. 

You will again be prompted to enter notes that will be saved in the document log. 

Document Version Control 

Another common need is to modify a document, but save a copy of its current state so it 

can be referenced later. This can be accomplished using versioning. When you version 

a document, a copy of the document (including attachments) is stored. That copy can 

be opened, but not modified. 

Versioning a Document 

New versions of documents are created in the Documents view. Select the document or 

documents that you would like to version and click New Version. A dialog box will open 

prompting you for comments. After you enter your comments and click OK, a summary 

page will open informing you which documents have been versioned. 

 

Figure 28 - Document Versions Tab 

When a new version of an approved document is created, the new version of the 

document can be submitted through the approval process. 
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Opening a Previous Version 

Once a document has been versioned, you will see a link in the documents view, a 

number in parenthesis, next to the versioned doc. Clicking that link will open a view 

listing the previous versions. 

From this view, you can filter or search by who versioned the document or search by 

comments. Once you find the correct version, click the document name to open the 

version. The document will look the same as a regular document, except you will not be 

able to make any changes. From the view, you can also delete previous versions by 

clicking Delete Document. 

Reporting Issues with Projects 

Issues Tab 

This is where all issues for a project appear.  Because Issues can potentially exist on 

many different forms the security profile is inherited by the parent form. 

 

Figure 29 - Issues Tab 

To delete an Issue, check the box next to the Issue you wish to remove, then click the 

Delete button. To create a new Issue for the Project or Task, click the New Issue For 

Project or New Issue For Task button. A new Issue form will open. 
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Figure 30 - Reporting an Issue 

Project Status Reporting 

Status reports include a snapshot copy of project information such as task and 

milestone status, budget information, and delays that may have come up. Status reports 

may be viewed within the Status Reports view. The status reports for a particular project 

are also stored within the Project Definition document of the project. 

Creating a Project Status Report 

There are several ways to create a status report for a project. In this instance, we will 

create a status report by opening the Project Definition document of the project in 

question, and opening the Status tab. 
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Figure 31 - Status Tab 

The Status tab shows the last submitted Status Report for the project.  Beneath these 

metrics, links to all the submitted status reports for the projects are presented. 

To open a new Status Report form, click New > Status Report. 

 

Figure 32 - Status Report Form 
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The Status Report form offers a shortcut for creating a status report, the ability to 

populate the Status Report based on the previously submitted report, by clicking the 

Populate from Latest button in the upper right corner.  After populating the report, the 

user can make the necessary updates. 

The fields in the Main tab of the Status Report form include: 

 Project Manager: Automatically populated field that pulls the project manager 

name from the Project Definition document. This field cannot be edited. 

 Report By: A status report can be created for someone else by clicking the  

button and choosing a name from the drop down list. By default the name get 

populated with the status reports creator’s name 

 Current Status: This drop down list allows you to select one of the defined 

statuses (see the Tracker Suite Base Configuration Guide for more information 

on configuring statuses). 

 Current Phase: This field allows you to select the current phase of the project 

(see the Tracker Suite Base Configuration Guide for more information on 

configuring phases). 

 Project Health: The overall health of the project. Green projects are healthy. 

Yellow projects are facing issues to their completion. Red projects are in danger 

of failure, and/or going critically over budget or over schedule. 

 Overview Status: A short description of the status of the project. This is 

displayed in the Project Desktop and some reports, so it should be kept concise. 

 Report From: The From date is the beginning date of the status report; The 

period length is defined in the Project Tracker Database Setup document by 

choosing one of the frequencies formats (see the Tracker Suite Base 

Configuration Guide for more information). 

 Report To: To date is the ending date of the status report. The period length is 

defined in the Project Tracker Database Setup document by choosing one of the 

frequencies formats (see the Tracker Suite Base Configuration Guide for more 

information). 

 Expected Completion: The date on which the status report creator expects the 

project to be completed. 

 Percent Complete: This allows for a numeric value to be entered that will be 

displayed as a percentage, making it easy to see how much of the project has 

been completed and what is left to still accomplish. 



54  Project Portfolio Management 

Project Tracker  Document Version 5.15.2017 

 Calculated Percent Complete: The automatically calculated completion 

percentage of the project, based on the planned and completed hours on tasks. 

The Status report form includes a set of tabs at the bottom, including: 

 Details: The Detailed Status sub-tab contains exact detailed information about 

the project. There is also a button, Import Task Statuses/Timesheet Descriptions, 

which will automatically import all the statuses and timesheet descriptions tied to 

the project’s tasks into the Rich text field below. 

 Issues: The project has issues hindering it from either moving forward or moving 

forward at a desired rate. 

 Risks: Items that make cause risks to a project. This could be any number of 

things that could cause the previous items to not be green. 

 Health: The Health sub-tab contains specific and detailed information about the 

project. Each section can be marked red, yellow, or green and notes can be 

provided for each.  If anything other than green is selected then notes are 

required. 

 Budget: The Budget sub-tab contains the project budget information and is 

automatically populated upon creation from the Project Definition document. 

These values cannot be changed from this page. They are set in the budget 

section of the Project Definition document. 

 Tickets: The Tickets sub-tab holds all support tickets created for the project. 

Users can create a new ticket from this tab, as well as export all of the tickets to 

an Excel spreadsheet. 

 Milestones: All declared milestones for the project are listed in the milestone 

sub-tab of the status report. As with open and closed tasks, task status, due date 

and completion percentage is shown for all milestones to get a quick state of the 

project. This view has all of the functionality of the Milestones tab on the Project 

Definition. 

 Open Tasks: The Open Tasks sub-tab allows the status report creator to view 

the tasks that are open and associated with the project. Before saving the status 

report, they can create a new task from this view by clicking New > Task from the 

sub-tab menu.. A task may also be marked complete by placing a check in the 

checkbox next to the tasks name and then clicking Edit > Task Complete. Once 

the status report has been submitted the task status page can no longer be used 

to create a new task or mark tasks as complete. 

 Closed Tasks: The Closed Tasks sub-tab allows the status report creator to 

view the tasks that are closed for this project. This way, the status report creator 
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can quickly see the completed tasks with any delays from history. A new task can 

be created as well, by clicking New > Task. 

 Custom: The Custom sub-tab holds all the custom fields for a status report. 

 Attachments: On the Attachments sub-tab users can attach related documents 

to the status report of a project. They can attach a file by clicking Manage 

Documents button. 

 

 

Attachments can only be added once the status report 

has been saved. 

 

 Log: The Log sub-tab is responsible for logging all major event of a status report. 

Submitting a Status Report and Status Notifications 

Once a status report has been completed, it should be submitted. You submit a status 

report by opening it and clicking the Submit button.  

 

 

Once a status report is submitted, it can no longer be 

edited. 

 

When you submit a status report, it updates the Project Definition document with the 

new overview status, project status, project phase, and percent complete. In addition, 

you can send out a notification that the status report has been submitted. 

When submitting or saving a status report the option to send a notification appears.  

From this notification, the desired project and status information can be included in the 

notification e-mail. 

Exporting Status Reports to PowerPoint, PDF and Word 

Project Tracker allows users to export a status reports as files for Microsoft PowerPoint, 

Microsoft Word and Adobe PDFs. Project managers and staff can utilize this feature to 

quickly assemble presentation materials for meetings about their projects. 
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Figure 33 - Status Report:  Export to PowerPoint 

To export a status report in this fashion, in the upper right corner of the status report, 

click Export to PowerPoint, Export to Word or Export to PDF button. 

If you are exporting to PowerPoint, all of the materials in the status report will be 

exported.  If you are exporting to Word or PDF, you will have the option of selecting 

what information will be included in the export. 

Project Evaluation 

A Project Evaluation form may be generated for the project, to gather feedback on its 

performance, by selecting the project in the Projects view, and clicking Edit > Send 

Evaluation.  A window will open, asking for the recipients to be selected. Once the 

evaluation is sent, the selected recipients will receive an email invitation with a link, 

which takes them to the evaluation form. 
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Figure 34 - Project Evaluation Form 

The form may be configured to automatically deliver the evaluation to designated 

personnel if it does not achieve a certain score. All submitted evaluations are logged in 

the Project Definition document of their project. 

The Project Evaluation form is configurable. To learn more about configuring Project 

Evaluations, please refer to the Tracker Suite Base Configuration Guide. 

The Project Desktop 

Project Tracker offers specialized desktops which users can configure with widgets. To 

open a Project Desktop, click the name of the Project you would like to see. The 

configuration of widgets is discussed in detail in the Tracker Suite Base Configuration 

Guide. 

From the Project Desktop, other widgets available include, but are not limited to the 

following: 

 Project Information: Shows standard information about the project. The widget 

toolbar provides the ability to open the Project Definition. 

 Project Issues: Lists all the issues for the project and its tasks. This widget has 

a quick filter option to filter by all open, overdue, due today, due this week, due 

this month, and all closed. The widget toolbar provides the ability to create a new 

issue for the project, new issue for a task, and change view design.  

 Project Risks: Lists all the risks for the projects and its tasks. This widget has a 

quick filter option to filter by all open, overdue, due today, due this week, due this 

month, and all closed. The widget toolbar provides the ability to create a new risk 

for the project, new risk for a task, and change view design. 

 Project Documents: Displays the Documents view for the specific project. The 

widget toolbar provides the ability to create a new document, a new document 
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from template, to open the Documents tab within the project’s Project Definition 

form, and to check-out or check-in documents. 

 Project Invoices: Displays all invoices on for a project and basic budget 

information about the project. The widget toolbar provides the ability to create a 

new invoice. 

 Project Milestones: Displays basic milestone information. The widget toolbar 

provides the ability to open the Project Definition in the Milestone tab. 

 Project Status Reports: Displays basic status report health.  Placing the mouse 

over a colored cell will display the detailed information about the subject.  

Clicking the blue hyperlinked text on the title bar will open the current status 

report.  All status reports are listed by date in the drop down. The widget toolbar 

provides the ability to create a new status report. 

 Project Team Members: Displays all team members on a project. The widget 

toolbar provides the ability to add a team member. 

 Project Tickets: Displays all tickets for a project. The widget toolbar provides the 

ability to create a ticket for a project and change view design. 

 Project Links: Displays global Project Tracker links as well as project specific 

links. The widget toolbar provides the ability to add a project specific link and 

change view design. 

 Project WBS Gantt By Resource: Displays a Gantt chart view of Resources 

with their planned Tasks, showing Start/End Dates, Planned Hours and Actual 

Hours. 

 Project Graph Budget VS Actual: Displays project total budgeted amount, 

remaining budgeted amount and Actual amount spent in money value. 

 Project Graph Budget VS Actual Hours: Displays the budgeted hours on a 

project VS the actual hours that have been logged. 

 Project Line Graph Resource VS Actual: Display cumulative allocated hours to 

the resources vs. cumulative actual hours spent by the resources for the project. 
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Advanced Project Management Options 

Through its integration with other Tracker Suite modules, Project Tracker offers unique 

workflow options for coordinating projects with help desk services, CRM and invoicing. 

Several of these tabs are visible in the Project Definition document: Tickets, Customers 

and Billing, and Invoices. 

Help Desk Integration 

Project Tracker integrates with Support Tracker, the Tracker Suite help desk module. 

Support tickets created for the project in the course of its execution can be seen in the 

Tickets tab of the Project Definition document. 

 

 

Figure 35 - Tickets Tab in the Project Definition 

New tickets can be created for the project by clicking New > Ticket within this tab, as 

well as from Support Tracker itself.  

Within Support Tracker, support tickets can be converted into projects or tasks. To learn 

more about the integration of Support Tracker.Net and Project Tracker, refer to the 

Support Track User Guide and the Tracker Suite Base Configuration Guide. 
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CRM and Billing 

If your organization is utilizing Customer Tracker and Invoice Tracker, when a customer 

is added to the Project Definition, time and expense can be directly charged to the 

customer.  

 

Figure 36 – Customers & Billing Tab in the Project Definition 

The Customers & Billing tab includes the following: 

 Add Customer: Clicking the Add Customer button will open up a new Web page 

dialog window titled Customer Select. From this window you can select an 

existing customer profile from Customer Tracker, which will automatically 

populate the customer fields. Enter the PO Number, PO Amount, Max Billable 

Hours, and PO Expiration, if known, and hit OK to close the dialog. 

Once a customer is added, the Edit Customer and Remove Customer buttons 

will appear, and this button will no longer be available. 

 Edit Customer: Click this button to modify the customer information. 

 Remove Customer: Click this button to remove the customer information that 

has been entered.  

There are three sub-tabs, Billing Rules, Billing Milestones and Invoices. 

The fields in Billing Rules include: 
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 Show on Invoice Forecast: If this box is checked, this customer project will 

appear on Invoice Forecasts. 

 Time Billing Type: This drop down list allows you to select if customers will be 

billed based on actual hours charged against the project. 

 Expense Billing Type: This drop down list allows you to select if expense 

reports submitted for this project are charged to the customer. 

 Billing Rate: This field sets the rate at which customers will be billed for hours 

worked on the project.  

 Bill to CC: Set the billing cost center code in this field. 

 Statement Of Service: Set the statement of service text that will display on an 

Invoice in this free text field. Under the Billing Milestones sub-tab users can 

create: 

 Billing Milestones tab: In addition to charging customers based on time and 

expenses, you can also budget fixed milestones. You can add fixed price 

milestones by clicking New > Billing Milestone from the menu. You will be 

prompted to select a milestone, the amount, and when it is expected to be 

invoiced. When the milestone is saved, it will show up in the list. You can also 

delete milestones by putting a checkmark next to its name and clicking Delete 

Billing Milestone.  

o The user can also create an invoice for the listed billing milestones by 

checking the box next to them, then clicking New > Invoice for Selected 

Billing Milestones. 

 

Figure 37 - Billing Milestones Sub Tab 

 

 

Fixed price milestones are invoiced in Invoice Tracker, 

another module of Tracker Suite. 
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Invoice Tab: Under the Invoices sub-tab, all of the invoices generated for the customer 

in the course of the project are listed, with their approval status and workflow location.  

Users can open the invoice simply by clicking its hyperlinked number, or create a new 

invoice by clicking New > Invoice from the menu bar. 

 

Figure 38 - Invoices Sub Tab 
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4. Project Portfolio Management 

Project Tracker facilitates project portfolio management, by providing PBS level 

categorization of Programs as well as Program-level categorization and tracking of 

projects, as well as providing views and reports that assist in the measurement of 

project cost and value. Project Tracker also provides portfolio management functions for 

renaming, copying and archiving projects. 

PBS Management 

A flexible Project Breakdown Structure (PBS) is available to define how many levels of 

hierarchy to add for Portfolio level project tracking. PBS level configuration is enabled in 

the Project Tracker Setup form.  Think of PBS as a way to manage groups of Programs, 

which can then be associated with groups of Projects. 

This PBS structure allows adding Manager(s) and Team members linked with these 

levels. Even though security is configurable, by default people added at Manager or 

Team level will get access on all the child documents under that PBS level like 

Program, Projects, Tasks, Status Reports, and Issues etc. 

To view or create PBS profiles, go to Project Tracker>PBS in the Navigator menu. 

Example below has two levels of PBS structure that are labeled as “Strategy” and “Area 

Strategy”.  To create new Strategies and Area Strategies, you would select the New 

button related to each: 

 
 

PBS Managers can quickly view related Programs against their PBS by clicking on the 

Programs tab on the PBS form: 
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Program Management 

Programs are groups of projects. The group can be based on any criteria, such as 

programs for particular departments or general initiatives in your company. One 

advantage of grouping projects into programs is that if you are using team member 

based security, you can grant rights to the program manager in all of that program’s 

projects. 

To view programs, go to Project Tracker > Programs in the Navigator.

 

Figure 39 - Programs View 
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To create a brand-new program, in the programs view, click New > Program. Once the 

appropriate information has been entered, use the Save or Save & Close button to save 

the program. Based on how your system is configured, if required fields have not been 

populated a message will appear at the top of the form telling you which fields are 

missing. The name and the program number are always required, but the program 

number can be configured to be auto-generated.  

The name of a program and its manager can be changed from the Programs view, by 

clicking Edit > Change Program Name and Edit > Change Program Manager from the 

top menu. 

To view the definition form of an existing Program, which includes its manager, theme, 

key dates, initiatives, customer and associated contracts, click the Program Definition 

next to its name. From the Program Definition document, you can use the New Project 

button to create a new project in this program and all the projects for this program will 

be listed under that button. 

 

Figure 40 - Program Form 

Changing a Program Name and Code 

Program names and codes can be changed if necessary. From the Programs view, click 

Edit > Change Program Name / Code. A dialog window will open with a text field for the 

new Program name. A new Program Code will automatically generate when the new 

name is saved. This will update all Projects within the renamed Program. 
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The Program Desktop 

Project Tracker offers specialized desktops which users can configure with widgets. To 

open a Program Desktop, click the name of the Program you would like to see. The 

configuration of widgets is discussed in detail in the Tracker Suite Base Configuration 

Guide. 

From the Program Desktop, the widgets available include: 

 Program Projects: Lists all the projects for a specific program. The widget 

toolbar provides the ability to create a new project, copy project, change project 

name, add a new task to a project, and change view design. 

 Program Issues: Lists all the issues for all projects and tasks for a specific 

program. This widget has a quick filter option to filter by all open, overdue, due 

today, due this week, due this month, and all closed. The widget toolbar provides 

the ability to create a new issue for a project, new issue for a task, and change 

view design.  

 Program Risks: Lists all the risks for all projects and tasks for a specific 

program. This widget has a quick filter option to filter by all open, overdue, due 

today, due this week, due this month, and all closed. The widget toolbar provides 

the ability to create a new risk for a project, new risk for a task, and change view 

design. 

 Program Projects Bud vs. Act: A widget version of the Project Health 

Dashboard view showing only projects inside of a specific program.  The widget 

toolbar provides the ability to create a new project, and change view design. 

 Project Gantt: This lists all the projects for a specific program in a Gantt chart 

format. The default time line is monthly but using the action button, it can be 

switched to quarterly. The black bar on top is the time duration of the selected 

program and blue bars shown below that are the time durations of individual 

projects and the black squares on those blue bars are the milestones for those 

projects. 

 Program Tickets: Provides a list of all support tickets created for projects within 

the program and their status.  The widget toolbar provides the ability to create a 

new ticket and change view design. 
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Project Folders 

A Project Folders view is available that lists Projects with very flexible options to group 
them to suit user’s requirements. If you expand each level, you will see various entities 
for that project including 

 Tasks 

 Issues 

 Risks 

 Documents 

 Tickets 

 Team 

 Emails 

 Links 

 Status Reports 
 
Users have the option to add/edit/delete these entities from the tree view. Intuitive 
context menus are also added at each level to make it a very user friendly experience. 
Project Folders also support multi-level grouping allowing user to configure grouping 

order on various options like Programs, Project Manager, PBS Levels, Department etc. 

Below example has grouping based on Project Type and Project Manager: 
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Project Milestones View 

This view can be accessed from the Navigator by clicking Project Tracker > Milestones. 

This view shows all the milestones for all projects, color-coded based on its due date, 

completion status, and the current date. 

As well as milestones, the Project Desktop and the latest status report can be opened 

from this view. 

 

Figure 41 - Project Milestones View  

Project Warnings Dashboard 

This view can be accessed from the Navigator, from Reports > Project Warnings. It 

shows all project information, and allows users to configure warning thresholds.  From 

this view, the warnings can be opened by clicking on the warning link.  As well as 
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warnings, the Project Desktop and the latest status report can be opened from this view.

 

Figure 42 - Project Warning Dashboard 

To see the reason why an item was been 

warning-flagged, the user can simply click the 

item in question, which will open a dialog box 

showing how the item is in violation of the 

warning configuration. 

To configure the warning thresholds for this 

view, click the My Warning Configuration button. 

Figure 43 - Warning Dialog 
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Figure 44 - Project Dashboard: Warning Configuration  
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Creating a PowerPoint Presentation 

By clicking the Generate Portfolio Status button, a PowerPoint presentation of the 

project portfolio can be generated.

 

Figure 45 - Project Portfolio 

Earned Value 

This view shows earned value indicators at the project level and it marks the areas that 

need immediate attention.  

 CPI Project: This is the ratio of actual hours and budgeted hours. If actual hours 

are equal to 90% or more of budgeted hours, this cell is marked Yellow and if it is 

100% or more than it is marked Red. 

 CPI Task: This is the ratio of Actual Hours and Resourced Hours. If actual hours 

are equal to 90% or more of resourced hours, this cell is marked Yellow and if it 

is 100% or more than it is marked Red. 
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 SPI Project: This is the ratio of Budgeted Hours and Resourced Hours. If 

resourced hours exceed the budgeted hours, this cell is marked Yellow. 

 ETC Bud - Act: This shows budgeted minus actual hours. If actual hours exceed 

the budgeted hours, this cell is marked Red. 

 Project Task Variance: This is the ratio of Resourced Hours and Budgeted 

Hours. If resourced hours exceed budgeted hours, this cell is marked Red. 

 

Figure 468 - Earned Value View 

Financial Planning Report 

This report shows the financial data at various stages for all the projects. This includes 

baseline, budgeted, actual, GL actual, planned and forecast data. You can add and 

remove these columns from this report. Several filter options are also available for 

specific project attributes. The report remembers the filters used and on next open it 

uses those filters by default. 
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Figure 49 – Financial Planning Report 

Program and Project Burn Up Graphs 

Project Tracker offers burn up reports at the program and project level for tracking work 

and progress over time.  These reports are available as widgets for the Program and 

Project Desktops. 

 

Figure 470 - Program Burn Up Graph Widget 
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Project Reports with Microsoft Word 

Users can export project data to Word documents, via templates. There are two 

possible methods. 

 From the Projects view, select the project to export.  From the top menu, click 

Edit > Export to Word.  Select the template you wish to export the data to and 

click “Okay”. 

 From the Project Definition, in the upper right corner of the form, click the Export 

button, and select the template you wish to export the data to. 

The configuration of these templates is discussed in the Tracker Suite Base 

Configuration Guide. 

Copying a Project 

Projects can also be copied from the Project Dashboard view.  Check the project you 

wish to copy, then click Edit > Copy Project from the top menu bar.  

 

 

 Archived projects can also be copied. This is another 

excellent reason to archive completed initiatives rather 

than deleting them, over time the organization can amass 

a collection of templates from successful projects, which 

can be applied to future endeavors. 

 

When a project is copied, all of its associated documents and tasks are also copied. If 

your installation of Tracker Suite is set up to auto-generate project codes, you can 

select multiple projects to copy. If you do so, you will not be prompted to change any 

information (name, dates, etc.). 

If you select a single project to copy, the following dialog will appear: 
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Figure 481 - Copy Project 

From here you can change the program, name, code, start date, and end date. If the 

project code is not auto-generated, you will need to change it before you will be able to 

make the copy. When you are ready to make the copy, click Create Copy. After the 

project is copied, you will be prompted if you want to navigate to the new project’s 

desktop. 

Changing a Project’s Name 

Because project names are referenced many places in Tracker Suite, you cannot 

change the project name directly in the form. To change the project name, go to the 

Project Dashboard view, select the project then click Edit > Change Project name from 

the top menu bar. You will be prompted for the new project name. 

Once you click OK, the project name will be updated throughout the software. If there 

are many affected documents, this can take a few minutes. 

Archiving or Deleting Projects 

If projects which are completed or inactive need to be removed from views of active 

projects, they may be archived or deleted entirely.  
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It is STRONGLY RECOMMENDED to archive 

projects, rather than deleting them. Deletion cannot 

be undone! Deleting projects can cause confusion if 

there are time sheets or other documents that 

reference the project or its tasks. By default, deletion 

rights are limited to Administrators to prevent users 

from accidentally deleting crucial information.  

 

Archiving Projects 

Archiving a project removes it from the main projects view and archives all of its 

associated documents (tasks, status reports, etc.). To archive a project, go to the 

Project Dashboard, check the projects you wish to archive, then click Edit > Archive 

Project from the top menu bar. If many projects are selected or the projects have a lot of 

supporting documentation, this can take a few minutes.  

 

 

There is an option in the Project Tracker Database Setup 

document to remove archived projects from the Data 

Warehouse. If that option is checked, when the project is 

archived its information will also be removed from the 

Data Warehouse and will not be available for reporting. 

 

To view projects that have been archived, click View > View Archived from the top menu 

bar.  The view that opens will look essentially the same, but will display archived 

projects instead of active projects. From this view, you can unarchive projects by 

selecting the projects and clicking Edit > Unarchive Project. 

Deleting Projects 

You can delete projects by going to the Project Dashboards view, selecting the projects 

you would like to delete, and clicking Edit > Delete Project. This will delete both the 

Project Definition and its associated documents, including tasks, status reports, and so 

on. 
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A. Troubleshooting and Support 

Technical Support 

To report any bugs or problems, please contact the Automation Centre at the following 

address: 

 Automation Centre 
 435 East 9th Street 

 Tucson, AZ 85705 

 Voice: 520.882.9287 

 Fax: 520.623.8721 

 E-mail: support@acentre.com 

 Website: www.TrackerSuite.Net 

 

As with all other Tracker Suite applications, Automation Centre can also customize 

Project Tracker to meet your company’s specific needs. 

Common Problems and FAQs 

I’m having problems installing Tracker Suite/Project Tracker on the server. 

Consult the Tracker Suite Base User and Installation Guide. 

I’m not going to use the Programs in Project Tracker. Is there a way to disable 

them from my Project Tracker? 

If your company is not going to use Programs in Project Tracker, you can simply disable 

them by opening the Project Database Setup document and clicking the option “Not 

using programs”.  

Can I make some fields on Project Definition form mandatory? Also, how can I 

change the Workflow associated with this form? 

There are a number of configurations that are detailed in Tracker Suite Base User and 

Installation Guide. You can alter field validations, configure or change workflows and 

create new menu links for Tracker Suite applications. 

Is there any maximum limit in configuring the Project Types or Status Setups? 

Absolutely not. You can configure as many Project Types or Status Setups as you want. 

However, it is recommended to not to duplicate the values in terms of their practical 

mailto:support@acentre.com
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meanings. For example, do not configure Execution and Implementation as Status 

Setups. The same is true for Task Categories, Phases and other configurable lists. 

How can I see projects related reports in Tracker Suite? 

There are a number of projects related reports in Tracker Suite. All these reports are 

available under “Reporting > Tracker Reports” link. If you cannot see the reporting link, 

consult Tracker Suite Base User and Installation Guide or Automation Centre support 

team for necessary configurations.  

The WBS view is running slowly. 

In the Project Definition, use the Sub Task tab. 

How do I see a list of my tasks? 

In the Tasks view, filter the Assignee column by your name. You may also filter the 

status of your tasks, so as to display only those tasks that are open, or those that you 

have completed. You can save your modifications as a private view, which you can re-

use later. 

I am getting JavaScript errors. 

Clear your browser cache, and verify that any pop-up blockers have been turned off, 

and that your Tracker Suite site is included in your browser’s list of trusted sites. 
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B: Smart Tags 

The following is a list of the available Smart Tags in Project Tracker, for use in the 

creation of Document Templates. 

Smart Tag Contains 

##ProjectTitle##  Project Title 

##ProjectCode## Project Code 

##ProjectSponsor## Project Sponsor 

##ProjectDescription## Project Description 

##ProjectPriority## Project Priority 

##ProjectStartDate## Project Start Date 

##ProjectEndDate## Project End Date 

##ProjectBudgetedCost## Project Budgeted Cost 

##ProjectLaborCost## Project Labor Cost 

##ProjectNonLaborCost## Project Non Labor Cost 

##ProjectManager## Project Manager 

##ProjectOBSName## Project OBS Name 

##ProjectProgram## Project Program 

##ProjectPhase## Project Phase 

##ProjectStatus## Project Status 

##ProjectType## Project Type 

##ProjectCategory## Project Category 

##CustText1## - ##CustText10## Custom Text fields 1 - 10 

##CustNumber1## - ##CustNumber10## Custom Number fields 1 - 10 

##CustDate1## - ##CustDate10## Custom Date fields 1 - 10 

 


